• $ USD 00,00
  • € EUR 00,00
Debian 8.8: корректирующее обновление

Debian 8.8: корректирующее обновление

Debian объявил о выпуске восьмого обновления стабильной ветки Debian 8 (Jessie). Прежде всего, это обновление исправляет множество проблем безопасности стабильного выпуска, а также ряд корректировок для более серьезных вещей. (полный лог фиксов доступен на официальном сайте). Разработчики обращают внимание, что это обновление не являет собой выпуск новой версии дистрибутива Debian 8, и пользователям не стоит повально бросаться переустанавливать дистрибутивы полностью. Достаточно будет просто запустить менеджер обновлений, в котором будет предложено установить данное корректирующее обновление. А тем из них, кто использовал обновления с security.debian.org и вовсе не придется загружать много пакетов, т.к многие из них итак уже установлены. 


Неполный список фиксов и изменений: 

  • apf-firewall - добавлена совместимость с ядрами семейства 3.x
  • vlc - обновление до новой версии
  • unzip - Фикс проблемы с переполнением буфера [CVE-2014-9913], а также проблемы с информацией о Zip-архиве (zipinfo) [CVE-2016-9844]
  • vim - Фикс переполнения буфера при чтении поврежденных файлов [CVE-2017-6349 CVE-2017-6350]

Полный список изменений можно найти на официальном ресурсе Debian.


18
Декабрь
0
191

Комментарии к записи: 0

avatar